Category Archives: Announcements

My WordPress Site Has Been Hacked!

If you read our blog last week, you are already aware of multiple WordPress Plugins that became vulnerable to Cross-site Scripting (XSS) due…
Continue reading

WordPress Security Advisory: XSS Vulnerability

Multiple WordPress Plugins are vulnerable to Cross-site Scripting (XSS) due to the misuse of the add_query_arg() and remove_query_arg() functions. These are popular functions used by developers to…
Continue reading